Results 1 to 6 of 6

Thread: Throttle pump/dynamics

  1. #1
    Senior Member
    Join Date
    Feb 2005
    Posts
    103

    Default Throttle pump/dynamics

    has anyone had success with deleting the "lean" spot on throttle tip in when in mafless? i have managed to reduce the flat spot, an most of the time its gone, but i have had to do some radical things with the ve and dynamics folder.

    is there a permanent fix for this yet?

    hpt has an operating system upgrade, when upgraded the lean spike is gone, what has hpt done to cure this?

  2. #2
    Forum tyhee Site Admin GMPX's Avatar
    Join Date
    Apr 2003
    Posts
    12,781

    Default

    Quote Originally Posted by AGRO View Post
    hpt has an operating system upgrade, when upgraded the lean spike is gone, what has hpt done to cure this?
    Ah, just like people make more power with that custom OS too
    Did you make the change to the Virtual VE tables that forces the MAP_SQ coeff to zero's?

    Cheers,
    Ross
    Need official EFILive help, please go here.
    For tuning support please post your questions on this forum (or other auto forums).
    Sorry if I don't respond to your PM, don't take it personal.


  3. #3
    Senior Member
    Join Date
    Feb 2005
    Posts
    103

    Default

    Quote Originally Posted by GMPX View Post
    Ah, just like people make more power with that custom OS too
    Did you make the change to the Virtual VE tables that forces the MAP_SQ coeff to zero's?

    Cheers,
    Ross

    hmmm interesting, will check it out.

  4. #4
    Senior Member
    Join Date
    Feb 2005
    Posts
    103

    Default

    Quote Originally Posted by GMPX View Post
    Ah, just like people make more power with that custom OS too
    Did you make the change to the Virtual VE tables that forces the MAP_SQ coeff to zero's?

    Cheers,
    Ross
    ok i have been frying my brain over this, no matter what i change in the vve, MAP_SQ always defaults to zero

    i even copied the stock vve pasted it into my current tune then generated the coef's, still zero!

    any suggestions please, Ross/Paul?

  5. #5
    Senior Member
    Join Date
    Feb 2005
    Posts
    103

    Default

    anyone??????????

  6. #6
    Forum tyhee Site Admin GMPX's Avatar
    Join Date
    Apr 2003
    Posts
    12,781

    Default

    Quote Originally Posted by AGRO View Post
    ok i have been frying my brain over this, no matter what i change in the vve, MAP_SQ always defaults to zero
    Don't worry, that is supposed to happen, it's been discussed on here before (sorry I can't find the thread though). MAP_SQ must be zero or you will get intermittent misfire, it's a bug in the ECM code.
    In fact what we recommend is selecting the entire VVE table, add 1 to it and regen the coeffs, this will force every cell in the MAP_SQ to 0.

    Cheers,
    Ross
    Need official EFILive help, please go here.
    For tuning support please post your questions on this forum (or other auto forums).
    Sorry if I don't respond to your PM, don't take it personal.


Similar Threads

  1. Fuel dynamics mafless?
    By hymey in forum E37, E38 & E67 PFI ECM's
    Replies: 46
    Last Post: December 15th, 2016, 10:05 PM
  2. how to tune throttle follower and throttle cracker?
    By z28ls1818 in forum Gen III V8 Specific
    Replies: 2
    Last Post: September 19th, 2010, 02:43 PM
  3. Dyno Dynamics in administration
    By limited cv8r in forum Lounge
    Replies: 10
    Last Post: February 5th, 2010, 04:15 PM
  4. to turn off AIR pump
    By Kurtomac in forum Gen III V8 Specific
    Replies: 3
    Last Post: May 19th, 2008, 12:33 PM
  5. AIR pump deletion.............
    By FreddyG in forum Gen III V8 Specific
    Replies: 0
    Last Post: March 18th, 2007, 07:05 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •