Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Upgrade to 7.5.1 worth it for LS1?

  1. #1
    Senior Member
    Join Date
    Oct 2006
    Posts
    197

    Default Upgrade to 7.5.1 worth it for LS1?

    Does it make sense to upgrade to 7.5.1 from 7.3.3 if I'm only doing Gen III LS1 tuning using V1? E38/E67 stuff isn't going to do anything for me.

    It'd be worth it to me if there are significant upgrades in functionality, bugs eliminated, etc.

  2. #2
    EFILive Crew Site Admin Tordne's Avatar
    Join Date
    Oct 2004
    Posts
    3,870

    Default

    I would probably wait for the full 7.5.x release to be posted. There are improvements to the software (logging performance etc) but nothing really specific to what you are primarily interested in.
    Andrew
    EFILive Crew


  3. #3
    Senior Member
    Join Date
    Dec 2004
    Posts
    124

    Default

    I posted this in the general section... maybe I could have posted it here instead...
    Linear scaling/blending feature is missing in v7.4
    I've just upgraded from V7.31 to V7.42 and noticed the linear scaling and blending features are missing on the latest public release of the Tuning Tool (i.e. the icons are missing in V7.4.2).

    Has anyone else noticed the same?

  4. #4
    EFILive Crew Site Admin Tordne's Avatar
    Join Date
    Oct 2004
    Posts
    3,870

    Default

    They are definitely there in the 7.5.1 pre-release.
    Andrew
    EFILive Crew


  5. #5
    Senior Member
    Join Date
    Dec 2004
    Posts
    124

    Default

    Doh! Still can't see it in v7.5.1.

    What could have gone wrong?

  6. #6
    EFILive Crew Site Admin Tordne's Avatar
    Join Date
    Oct 2004
    Posts
    3,870

    Default

    Not just moved has it?

    Click image for larger version. 

Name:	Blend.jpg 
Views:	113 
Size:	75.2 KB 
ID:	2192
    Andrew
    EFILive Crew


  7. #7
    Senior Member
    Join Date
    Dec 2004
    Posts
    124

    Default

    Andrew

    I'm actually missing all the icons after the quadratic blending icon. That's the last eight icons in total that are missing from that toolbar.

    Btw, I uninstalled v7.3 and installed v7.4.2.

    EDIT: I've added a screenshot.
    Attached Files Attached Files
    Last edited by SSbaby; October 9th, 2007 at 11:59 PM.

  8. #8
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,779

    Default

    Try this: instead of Maximize, do Restore on the window and manually size it to your display monitor, then close/reopen tunetool.

  9. #9
    Senior Member
    Join Date
    Dec 2004
    Posts
    124

    Default

    Interesting suggestion, joecar. But the problem remains.

    I've had to improvise using MS Excel, meantime.

    Is there a common problem or does it only concern me? The only thing I haven't done is check the hash result (MD5) of the executable.

  10. #10
    Senior Member
    Join Date
    Feb 2007
    Posts
    145

    Default

    Quote Originally Posted by SSbaby
    Interesting suggestion, joecar. But the problem remains.

    I've had to improvise using MS Excel, meantime.

    Is there a common problem or does it only concern me? The only thing I haven't done is check the hash result (MD5) of the executable.
    Those buttons are visible for me. Are you saying that you have the first six buttons on that toolbar but not the last eight? Is there anything to right of the "Quadratic" button? Did you try moving the toolbars around? (I'm assuming you already tried "Restore toolbars" from the View pulldown menu...)
    2004 Pontiac GTO - Quicksilver/red/m6
    1-of-344

Page 1 of 2 12 LastLast

Similar Threads

  1. Worth the upgrade?
    By zapp168 in forum FlashScan V2
    Replies: 9
    Last Post: May 14th, 2008, 08:20 AM
  2. Is this Motron 60 information worth anything?
    By Redline Motorsports in forum Gen III V8 Specific
    Replies: 10
    Last Post: September 2nd, 2007, 04:31 AM
  3. Anyone know what 1kpa is worth at WOT?
    By ringram in forum General (Petrol, Gas, Ethanol)
    Replies: 5
    Last Post: January 29th, 2007, 06:16 AM
  4. Tuning a stock engine...Worth it?
    By CGTMS in forum General (Petrol, Gas, Ethanol)
    Replies: 2
    Last Post: December 20th, 2006, 10:21 AM
  5. Is SD worth it without the Custom OS?
    By FstBlkZ28 in forum General (Petrol, Gas, Ethanol)
    Replies: 13
    Last Post: August 6th, 2006, 03:31 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •